For Want Of A Better Word

【Ruby】yumでruby1.9.3をインストール

      2015/04/18

centosのリポジトリでは1.8.7が最新。Railsをgemで入れようとすると、1.9.3以降じゃないとだめーとアラート。

畜生。

CentOSでRuby 1.9.3やPython 2.7、Python 3.3などを使う簡単な方法 – DailyHckr

ありがたやー・

scl enable ruby193 bash

コマンドうつ前は上記を先に発行しないといけないのが難点。。

 - rails, ruby

  関連記事

ruby-logo
【Ruby】ERB(埋め込みRuby)でPHPっぽいRuby

PHPにちょっと飽きてきた。 いうほど使い込んでないけど。   Rub …

ruby-logo
クローラー作成メモ

クローラーの違法性が気になる。 http://ja.wikipedia.org/ …

ruby-logo
rubyの基本 | ちょっときになったところメモ_2

foreachは各オブジェクトのeachメソッドで。 array.each do …

ruby-logo
【Rails】【ruby】既存のテーブルをrails,db:migrateに乗せる。

katow30it @ ウィキ – 既存のDBを用いてRailsアプ …

ruby-logo
【Ruby】Railsチュートリアル

第2章 デモ&#x30A …